Spree Commerce

Try It Now

- spree_paypal_express -


Official Extension

Official extensions are maintained and supported by Rails Dog and the Spree community. Every effort is made to ensure these extensions are updated to support each Spree release.

allowing use of paypal express in spree, using (a modified version of) active merchant



Comments

nuriel zuaretz said on June 18, 2012:

Login to Comment.

LATEST

POS-Spree
by Jesus Millan
spree_counties
by Gonzalo Moreno
Leema
by Brandon Hay
anhchung
by rubi1
anhchung
by rubi1

CREATED BY

Sean Schofield

Github

Dev Releases

Ext. Ver. Spree Ver. Actions
2.0.x - edge 2.0.x Show
1.3.x - edge 1.3.x Show
1.2.x - edge 1.2.x Show
1.1.x - edge 1.1.x Show
1.0.x - edge 1.0.x Show

NOTE:These instructions only apply to Spree version 2.0.x.

1. Add the following line to your Gemfile

gem 'spree_paypal_express', :git => 'git://raw.github.com/spree/spree_paypal_express.git', :branch => '2-0-stable'

2. Update your bundle by running:

$ bundle install

3. Refer to the extensions READme for further instructions:

http://github.com/spree/spree_paypal_express

NOTE:These instructions only apply to Spree version 1.3.x.

1. Add the following line to your Gemfile

gem 'spree_paypal_express', :git => 'git://raw.github.com/spree/spree_paypal_express.git', :branch => '1-3-stable'

2. Update your bundle by running:

$ bundle install

3. Refer to the extensions READme for further instructions:

http://github.com/spree/spree_paypal_express

NOTE:These instructions only apply to Spree version 1.2.x.

1. Add the following line to your Gemfile

gem 'spree_paypal_express', :git => 'git://raw.github.com/spree/spree_paypal_express.git', :branch => '1-2-stable'

2. Update your bundle by running:

$ bundle install

3. Refer to the extensions READme for further instructions:

http://github.com/spree/spree_paypal_express

NOTE:These instructions only apply to Spree version 1.1.x.

1. Add the following line to your Gemfile

gem 'spree_paypal_express', :git => 'git://raw.github.com/spree/spree_paypal_express.git', :branch => '1-1-stable'

2. Update your bundle by running:

$ bundle install

3. Refer to the extensions READme for further instructions:

http://github.com/spree/spree_paypal_express

NOTE:These instructions only apply to Spree version 1.0.x.

1. Add the following line to your Gemfile

gem 'spree_paypal_express', :git => 'git://raw.github.com/spree/spree_paypal_express.git', :branch => '1-0-stable'

2. Update your bundle by running:

$ bundle install

3. Refer to the extensions READme for further instructions:

http://github.com/spree/spree_paypal_express