Spree Commerce

Try It Now

Spree 0.60.6 Released

Posted on March 15, 2012 by Sean Schofield

Spree 0.60.6 has been released. The primary purpose of this release is to address a recently discovered security vulnerability which under certain circumstances allows any authenticated user to read the contents of another user’s order.

Please see the Github compare for a complete list of changes in this release. Due to this issue and other previously announced vulnerabilities you should upgrade to this version of Spree if you are running any version of Spree prior to 0.60.6.

Spree 0.60.5 Released

Posted on March 05, 2012 by Sean Schofield

Spree 0.60.5 has been released. The primary purpose of this release is to provide compatibility with the recent Rails 3.0.12 release. Anyone using a prior version of Spree is urged to upgrade immediately due to two different security fixes in Rails discussed here and here.

Please see the Github compare for a complete list of changes in this release.

Spree 1.0.1 Released

Posted on March 05, 2012 by Sean Schofield

Spree 1.0.1 has been released. The primary purpose of this release is to provide compatibility with the recent Rails 3.1.4 release. Anyone using a prior version of Spree 1.0.x is urged to upgrade immediately due to two different security fixes in Rails discussed here and here.

We have also fixed several issues that have come up since the 1.0.0 release. Please see the Github compare for a complete list of changes in this release.

Spree 0.70.4 Released

Posted on March 05, 2012 by Sean Schofield

Spree 0.70.4 has been released. The primary purpose of this release is to provide compatibility with the recent Rails 3.1.4 release. Anyone using a prior version of Spree 0.70.x is urged to upgrade immediately due to two different security fixes in Rails discussed here and here.

Please see the Github compare a complete list of changes in this release.