Spree Commerce

Try It Now

Rails 2.1.2 Support

Posted on November 03, 2008 by Sean Schofield

The edge version of Spree now requires Rails 2.1.2. We just upgraded to the latest version of resource_controller which seemed to have resolved issues people were experiencing when attempting to use the earlier Rails 2.1.1 release with Spree.

Since Spree uses SEO friendly permalinks, we need to make a few minor changes to the resource_controller plugin. Those changes are being tracked in a github fork which you may be intersted in using if you require further modifications to resource_controller.