Spree Commerce

Try It Now

Spree 0.10.1 Released

Posted on March 16, 2010 by Sean Schofield

This is a minor patch release to address three minor issues reported with the latest release. These issues were severe enough that we’ve decided to fix them immediately rather than wait until another release.

  • #1209 – Ruby Gems Warning (reverted this fix – RubyGems 1.3.6 is now required again)
  • #1245 – payment_gateway extension fails to load in production when spree is gemified
  • #759 – Error with creating admin user during bootstrap: unknown attribute: password_confirmation (Fixed in production mode)

We’ve done our best to minimize the need for patch releases but we always seem to get a few bug reports after each release. We still have an outstanding issue with Authorize.net CIM that will probably require another patch release later this week. We’ll try to hold off until we are sure there are not any more critical bugs to fix.