Spree Commerce

Try It Now

Spree 1.0.1 Released

Posted on March 05, 2012 by Sean Schofield

Spree 1.0.1 has been released. The primary purpose of this release is to provide compatibility with the recent Rails 3.1.4 release. Anyone using a prior version of Spree 1.0.x is urged to upgrade immediately due to two different security fixes in Rails discussed here and here.

We have also fixed several issues that have come up since the 1.0.0 release. Please see the Github compare for a complete list of changes in this release.